Translation Memory Matching Failing on Some Projects

Incident Report for Trados Cloud

Resolved

This issue is now fixed, the Translation Memory matching is working as expected.
Please retry any failed tasks.

Should you encounter any issues or unexpected behavior, please log a ticket via https://gateway.rws.com/csm
Posted Jun 12, 2025 - 11:48 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 10:17 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 12, 2025 - 10:10 UTC

Investigating

We are currently investigating an issue where Translation Memory Matching fails.
Posted Jun 11, 2025 - 20:36 UTC
This incident affected: Trados Cloud (EMEA) (Linguistic Resources (EMEA)).